Back to overview
Downtime

Clapnode unaccessible

Jan 28 at 02:23am CET
Affected services
clapnode.app

Resolved
Jan 28 at 07:28am CET

We’re back! Clapnode should be up and running. Thanks for bearing with us.

Updated
Jan 28 at 07:02am CET

We've identified the issue. We’re working to fix the problem as quickly as we can.

Created
Jan 28 at 02:23am CET

Clapnode is down for all users. We’re working to fix the problem as quickly as we can.